Issue on Qomon system EU
Resolved
Duration: 2h 11mJun 30, 2026Affected services
core services
Degraded
Timeline
Resolved
13:12Jun 30, 202619d ago
We have resolved the incident.
Monitoring
11:22Jun 30, 202619d ago
We have fixed the issue and are monitoring the affected services.
core services
Identified
11:18Jun 30, 202619d ago
Actions feature is actually down
core services
Identified
11:03Jun 30, 202619d ago
We have identified the root cause for this incident and are fixing it.
Resolved
11:02Jun 30, 202619d ago
The incident status has changed to Resolved
Investigating
11:01Jun 30, 202619d ago
core services
