email templates : current problems ongoing

Resolved
Duration: 21mJun 3, 2026

Affected services

web platform

Degraded

Timeline

Resolved
14:31Jun 3, 20268d ago

We have resolved the incident.

web platform
Monitoring
14:13Jun 3, 20268d ago

we have fixed the issue and are monitoring the affected services.

web platform
Identified
14:09Jun 3, 20268d ago

We have identified the root cause for this incident and are fixing it.

web platform