Please enable JavaScript to interact with the status page.
Incident report
instability on the web platform
Now
Jan 13, 2026, 11:00:00 AM UTC
Resolved
We have resolved the incident.
Jan 13, 2026, 10:15:00 AM UTC
Investigating
instability on the web platform