Major issue

  • Now
  • Oct 8, 2025, 8:14:03 AM UTC
    Resolved

    We have resolved the incident.

  • Oct 8, 2025, 7:54:19 AM UTC
    Monitoring

    We have fixed the issue and are monitoring the affected services.

  • Oct 8, 2025, 7:54:08 AM UTC
    Identified

    end of maintenance delayed

  • Oct 8, 2025, 7:50:00 AM UTC
    Investigating

    We are currently investigating this issue.

    web platform
    geo services
    core services