Dns problem

  • Now
  • Sep 23, 2025, 9:15:00 AM UTC
    Resolved

    We have resolved the incident.

  • Sep 23, 2025, 9:00:00 AM UTC
    Investigating

    The webapp was unavailable due to DNS update on the cloud provider